Database Maintenance - Trip Logging Affected
Incident Report for Psngr
Resolved
This incident has been resolved.
Posted Oct 27, 2020 - 00:44 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 27, 2020 - 00:13 CET
Update
We are continuing to work on a fix for this issue.
Posted Oct 26, 2020 - 22:38 CET
Identified
Our database is currently reindexing some tables. This procedure is blocking API access and may therefore result in increased latency and/or unresponsiveness. We expect to finish this maintenance procedure within 3 hours. Thank you for your patience.
Posted Oct 26, 2020 - 22:35 CET
This incident affected: API and Mobile (iOS app, Android app).