Data Processing Delays - Trip Logging Affected
Incident Report for Psngr
Resolved
This incident has been resolved.
Posted Oct 26, 2020 - 09:18 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 26, 2020 - 08:35 CET
Investigating
Our database is currently reindexing, which is causing delays and interruptions in processing trip data. No data has been lost and the system should be caught up shortly.
Posted Oct 26, 2020 - 08:25 CET
This incident affected: API and Mobile (iOS app, Android app).